Download the latest version of VEDA-FE (45834) and VEDA-BE (492018)

Veda Application Installation guide


Result Database Not Generated
#1
Photo 
Dear All,

I have already synchronize my data and tried to "SOLVE" but unfortunately the VEDA showed notification as shown in attachment. Anyone know how to handle this?


Thank you


Attached Files Thumbnail(s)
       
Reply
#2
post the LST file from this run
Reply
#3
(02-08-2019, 12:51 PM)AKanudia Wrote: post the LST file from this run


here is the link for LST file
https://drive.google.com/open?id=1OAdzKK...snk1U6YxAd
Reply
#4
Let's do a web meeting
Reply
#5
Hi all,
I'm having a similar issue. I have been creating some new SubRES files (to better represent the cement sector, and include a retrofit CCS option). I created these in a test version of TIAM, and then migrated them to my main version of TIAM.

In the test version of TIAM both these modules work fine - but in the final version (with these files migrated over), I get the same error as Nadhilah - with LST file attached.

The issue is clearly with these new files, so I am going back through them to find any errors / dependencies which I forgot to migrate over. But wondering if anyone else can share any insights?

All the best
Neil


Attached Files
.txt   Baseline_Bio100_MedED_FullTech_SolarMed70_CCSMed - LSTFile1.txt (Size: 52.33 KB / Downloads: 9)
Reply
#6
Hi Neil,


As per the shared lst file, there are mainly two issues:
#1 IND_NGABOM is missing
Are you sure your main version has this commodity/commodity-group?

#2 AFR.2020.EZCOAGEN00_R.-.ANNUAL 0.28
Check why this process doesn't have any commodity/commodity-group.
Reply
#7
Hello, I am having this same problem

I am trying to run a scenario but the run is suddenly terminated and this message appears:

"Result database not created because C:\VEDA\VEDA_FE\GAMS_WRKTIMES\RUNNAME.VD does not exist"

How did you manage to solve it?
Reply
#8
Hi Diana,

Please share the .LST file with error logs(zip format) in this post.
Reply
#9
Dear Ravinder,

I had the problem when I copied/pasted some information from another workbook into a SubRES file. I decided to use a previous version of my model and write the information manually, (and I also changed the structure of the table from vertical to horizontal, but I think this is less likely to be the problem). Is working now, is running.

Thanks,
Diana.
Reply
#10
Dear Diana,

Thanks for letting me know
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)