Download latest Version of VEDA-FE 4.5.815.

Veda Application Installation guide


Missing EQ_Combal in VEDA_BE
#1
The EQ_Combal attribute is not appearing in a model run of a Answer-TIMES model. What can be the reason for this? Normally minimum the demand commodities appears for this attribute if all equations act as identical equations? The VAR_Fout of the Demand commodities looks however OK.

Does this indicate that there is something wrong with the model? Or is the EQ_Combal not reported for the demand commodities from now?

All help and insights are highly welcome!

Pernille
Reply
#2
The EQ_COMBAL reporting has not been changed.  
But the EQ_COMBAL levels have never been reported when using the stochastic mode, because then you get so much results data that VEDA-BE may choke on it, and therefore a few reporting attributes have been left out. You can calculate the equation levels from other results if necessary.

Perhaps your run is stochastic?
Reply
#3
Thank you very much for the clarification! The model run is indeed stochastic. I apologise for not observing this statement from the documentation. Is it possible to overwrite this, and make the stochastic model report EQ_COMBAL? For example in the GEN file. This would be useful when debugging a model, and can be used for a small stochastic model.

"Reporting parameters for the levels of commodity balance and peak equations
have been omitted from the stochastic reports, because the levels are normally
zero anyway (except for demands). Only the marginals are thus reported."
Reply
#4
Currently there is no option to override that. But unless I am missing something, one can calculate EQ_COMBAL levels quite reliably as the difference Var_Fout – Var_Fin.

However, if you still very much would like an option for reporting it also directly, could you please give a suggestion for how to trigger such an option? A new switch in a GEN file? How would the switch look like? Or some RPT_OPT setting?
Reply
#5
Yes, I can use Var_Fout – Var_Fin, and I am happy with this approach. However, this is more cumbersome than using EQ_COMBAL if especially the generation of a commodity is larger than the consumption for few occasions. For example in the case for curtailment of renewables.

I do not how to trigger such an options, but I wondered if it would be possible to activate it by for example writing COMBAL=YES in the GEN-file/ Run_File.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)