Download the latest version of VEDA-FE (45821) and VEDA-BE (492010)

Veda Application Installation guide


Problem with sets in VEDA_BE
#1

My VEDA_BE sets (which I have imported from a previous VEDA version) strangely use by default the AT region as parent dimension but I am running a one-region model (for PT)

I am using the 4.8.705 VEDA_BE version. The problem is that in my PT  techrep I have different techs than in this AT region (for which I do not have a techrep by the way). Whenever I try to edit the set for PT processes after selecting updating the set, all regions show up in the parent dimension and the set is stored again in AT regions. Thus my changes are not saved. This only happens with some of our computers, so I have tried copying the VEDA_SnT file from one of the correctly working databases. This solved the problem in one PC but not in mine. Any suggestions? thanks
Reply
#2
sorry for the delay.
Try deleting all scenarios (delete all button on the bottom left of delete tab) and choose to purge information when this choice is presented.
you can also try importing sets (via access) from an SnT where the sets are behaving well.
all these are workarounds; this issue will be permanently fixed in an update. soon.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)