Veda2.0 Released!

VEDA-BE files
Will VEDA-BE be automatically generated once the case manager is run in VEDA-FE? In the new version of VEDA-FE, I am not able to find .VD or .VDE files along with the other files generated (.lst, .run etc.) after the case manager run.

Can you help me what is going wrong here? Or how do I need to import files for VEDA-BE, since it is not recognizing new runs?



Pl post a pic of the case manager and the LST file  

Amit--Here is the screenshot of the Case Manager. I have also attached the LST file.



Attached Files
.rar   BASE-test-feb-11.rar (Size: 20.08 KB / Downloads: 1)
Try with the current version of TIMES code (311) selected under GAMS Source code.
Amit, I tried with 311 version and other versions of TIMES source code as well. None of them are creating .VD or .VDE files...I also tried the DEMO model with these versions--the new runs are not creating VEDA-BE files...

The LST file says that the problem is unbounded. Has simply updating VEDA resulted in this or did you make other changes in the model at the same time? Send me the model...

Hi Amit,

Here is the file which corresponds to the LST file I sent you earlier. This is an older version, I was able to create BE files for this file before. Actually, after the update VEDA-FE does not create BE files for any runs. I tried it with the DEMO files and Tutorial files as well..

Is there any way I can "downgrade" the VEDA-FE...just to check if that works?


You should get in touch with someone who was working with this model before you. I am sure you need to include more files while making any run in the model that you have sent me.

But lets talk about DEMO - you face the same problem there as well? pl post a pic of the case manager and LST file.
rolling back to a previous version will not solve this problem.

Amit--here is the demo case manager and LST file. Thanks.


Attached Files
.rar   TIMES_DEMO-test-feb-11.rar (Size: 20.25 KB / Downloads: 3)
Unlike the other case, this run seems to have gone OK. What do you see if you just type GDX2VEDA (and hit Enter) on command prompt? Do you see a <case name>.GDX file in GAMS_WrkTIMES\GAMSSave\ folder?
Amit--yes, I could see the GDX file for this runs (and the other latest runs) in the Gamsave folder. Here is the screenshot of the command prompt for GMS2VEDA command:

Have you also tested running GDX2VEDA at the command prompt in the GAMS_WRKTIMES folder, where the model is being run?  I can see that you are running GAMS 22.3, and in that version the GDX file format was changed. So, if you happen to have an older version of GDX2VEDA in the GAMS_WRKTIMES folder, it would not work with the GDX file produced by GAMS 22.3, and that would explain the missing *.VD* files.  It's just one possibility, but you might want to check it out and see whether it reports the same version in that folder.
Hi Antti--here is the command prompt screenshot of running GDX2VEDA in Gams_WrkTIMES folder:

On the case manager, uncheck the box "close CMD console" and make a run. Send a pic of the DOS window that remains open at the end of the run. GAMS would report the problem it had with GDX2VEDA in the last few lines of that window.

Here you go, Amit.


Forum Jump:

Users browsing this thread: 1 Guest(s)