Download the latest version of VEDA-FE (45828) and VEDA-BE (492014)

Veda Application Installation guide


Unexpected termination of run!
#1
Hi,

I am unable to run a modified version of the Starter model and getting an "unexpected termination of run" (see attached screenshot). I was able to SYNC the model and no field were in red. However, I think I accidentally deleted some files using the "Delete" tab at the top of the FE Case Manager. 

Any ideas what could be the reason and how to solve this problem?

Thanks,
Omkar


Attached Files Thumbnail(s)
   
Reply
#2
Hi Omkar,

Sorry for the long delay in getting back to you - I've been unavailable for a while.

I take it you've been able to make progress since this posting. If still have issues let me know.

Regards,
Gary
g2
Reply
#3
(02-09-2019, 06:46 PM)Gary Wrote: Hi Omkar,

Sorry for the long delay in getting back to you - I've been unavailable for a while.

I take it you've been able to make progress since this posting. If still have issues let me know.

Regards,
Gary


Hi Gary,

Thank you for your response. I am still facing the issue.

I am attaching a GAMS_WrkIIMA1 folder, where the results database is supposed to be created. Can you check it?

Thanks,
Omkar


Attached Files
.zip   Gams_WrkIIMA1.zip (Size: 147.81 KB / Downloads: 1)
Reply
#4
Hi Omkar,

I think the "$" in 2015$USM may be the trigger for most of the issues you're encountering. In SysSettings change it to 2015USDM & see if that helps.

Gary
g2
Reply
#5
(03-09-2019, 01:59 AM)Gary Wrote: Hi Omkar,

I think the "$" in 2015$USM may be the trigger for most of the issues you're encountering. In SysSettings change it to 2015USDM & see if that helps.

Gary


Hi Gary,

I tried running the model after replacing the "$" as suggested by you but the issue is still not resolved. 

I have now reconfigured a new model using the Starter folder (v1.0f) and the new model is working after I made some basic changes like country name and base year. I am going to update the EB and other details and will let you know if I run into same issue.

Thanks for the help so far. 

Omkar
Reply
#6
Hi Omkar,

Great! Be very careful to open all the pendent templates when making EB changes. To this end, I suggest doing 1 sector a time with BY/NT/UC templates open for that sector, perhaps with Demand open as well if changing the DEM demands.
g2
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)