Veda2.0 Released!


Fatal error in VEDA opening
#1
Dear guys,

I have installed both VEDA_FE and BE since 6 months ago, the installation was successful, and GAMS was working as well (I have all of the required  licences). Yesterday, I had the following updates on my computer and exactly after the updates, both of my VEDA softwares have been inactivated.

The updates are: 
1. Updates for Microsoft defender antivirus
2. Updates for NET framework and adobe flash player.

You can see the error in the attachment.

Thanks for your support.

kind regards,
Vahid


Attached Files Thumbnail(s)
   
Reply
#2
(15-07-2020, 02:55 PM)vahid.aryanpur Wrote: Dear guys,

I have installed both VEDA_FE and BE since 6 months ago, the installation was successful, and GAMS was working as well (I have all of the required  licences). Yesterday, I had the following updates on my computer and exactly after the updates, both of my VEDA softwares have been inactivated.

The updates are: 
1. Updates for Microsoft defender antivirus
2. Updates for NET framework and adobe flash player.

You can see the error in the attachment.

Thanks for your support.

kind regards,
Vahid


Dear Vahid,

Please download VEDA_FE48.msi from the below link
https://www.dropbox.com/s/qth4qf4816qn8q...8.msi?dl=0
 
and show that downloaded file to the browse.

Please let me know if you face any issue after following the above step.

Thanks & Regards,
Ravinder Singh Chauhan
Reply
#3
(15-07-2020, 05:55 PM)Ravinder Wrote:
(15-07-2020, 02:55 PM)vahid.aryanpur Wrote: Dear guys,

I have installed both VEDA_FE and BE since 6 months ago, the installation was successful, and GAMS was working as well (I have all of the required  licences). Yesterday, I had the following updates on my computer and exactly after the updates, both of my VEDA softwares have been inactivated.

The updates are: 
1. Updates for Microsoft defender antivirus
2. Updates for NET framework and adobe flash player.

You can see the error in the attachment.

Thanks for your support.

kind regards,
Vahid


Dear Vahid,

Please download VEDA_FE48.msi from the below link
https://www.dropbox.com/s/qth4qf4816qn8q...8.msi?dl=0
 
and show that downloaded file to the browse.

Please let me know if you face any issue after following the above step.

Thanks & Regards,
Ravinder Singh Chauhan



Dear Ravinder Singh Chauhan

Sound's great. All is normal now. I really appreciate your help.
Regards,
Vahid
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)