Veda2.0 Released!

Jet Engine error once Processing for COMGRP
Hello to All, 
I don’t know what has happened recently but I'm having an issue with veda FE. When I try to open any model or even when I create a new one I got an error Microsoft Jet Database Engine -2147467259 once VEDA is Processing for COMGRP. (the log file says it can find the table or query 'COMGRP'  ) 

I tried to reinstall (I don’t know how to do it totally - don't want to reinstall windows and guess that something can still stay in the system once I do it via the control panel). I try to open different models (with which I have not had any problems last years)  but have not managed to solve this problem. Any suggestions what I can do?
This issue has been already resolved, Please update to latest version by clicking here.
This issue has already been documented on:
Utsav Jha VEDA Support
The solution proposed by Vikrant helped. 

After re-installation I had a problem with msstdfmt.dll
that was solved here:

Forum Jump:

Users browsing this thread: 1 Guest(s)