Veda2.0 Released!

Problems with RES

I'm having problems with RES and the function that I can view data for technologies I select in RES.

Yesterday I had problems as well. Browse would open on top of the RES window every time, but then I managed to solve it by adjusting the size of the RES and the Browse/data windows and aligning them. It sort of "fixed itself", and the data viewing funtion worked fine. It also worked fine when I started my computer this morning. Now suddenly I get the same error as yesterday, but I can't make the data viewing work from RES. Suddenly, I got it to work for UCs, but not for techs. Something is obviously wrong or I am doing something wrong! What can I do?
PS - Others at Risø have also been struggeling with similar problems...
I have noticed that RES has troubles dispaying some of the processes/commodities correctly, e.g. see the the figure below.

It does not do it all the time, but from time to time after some usage it loops some of the processes/commodities, like in the case above, i.e. WIN-MINWIN0-WIN-MINWIN0-WIN.
I can confirm this feature.  It appears whenever you select All from the Region drop-down box:

In addition, also the Process Master shows WIN as both Input and Output to the process when you select ALL regions from the left pane.

However, because MINWIN0 is modeled as a Trade process, WIN is actually exported from the MINRNW region and imported to each of the internal regions. Therefore, this is the correct representation of the RES, when all regions are selected (including the external regions). Nonetheless, one might wonder whether All should actually mean only all internal regions, so that the external regions would be excluded from the RES.

If you would like to ensure that WIN is only shown as an output of the MINWIN0 process, you should model it as a Supply process, not a Trade process.  As it is now, the model is importing Wind energy from another (external) region. 
It seems as if the latest VEDA update has solved the problem with RES that I described in the first post in this string. Smile
I have come across another strange behaviour in RES. If I select SNKTOTCO2 by its code the following is displayed:

However the display differs if I choose the commodity by its description:


Whenever, I browse through RES, I am getting error message 384 “a form can’t be moved or sized wile minimized or maximised”

It gives this error every click made on to RES tech. comm, even if the RES window is maximised or minimized.  I start experiencing this problem only in the past couple of days.

Please see here.

Forum Jump:

Users browsing this thread: 1 Guest(s)