Veda2.0 Released!


VEDA_BE error "Microsoft JET Database Engine"
#1
Hello

The VEDA_BE showed a error when i tried to view a simply table.
The error says:
"Microsoft JET Database Engine
-2147217911
You do not have the necessary permissions to use the 'Selrecs? object. Have your system administrator or the person who created this object establish the appropriate permissions for you"

Since the BE was generating correctly the tables i don't understand how the error was made.
I allready tried to repair the BE, but the error persist.

Can i get some help.

With the best regards
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Microsoft JET Database Engine 2147217904 Kannan 22 60,156 14-04-2021, 05:00 PM
Last Post: Ravinder
  error: the filed is too small to accept the amount of data qzaus 2 3,179 20-03-2021, 09:24 AM
Last Post: AKanudia
  Run-time error '339' - 'msint.ocx' Simon Andersen 1 2,717 19-02-2021, 06:28 PM
Last Post: Ravinder
  Error import results to VEDA-BE due to access 2GB limit lisa.kvalbein@ife.no 9 10,883 20-05-2020, 03:09 PM
Last Post: AKanudia
  Accessing cost - EPAUS9rT database chandra 2 5,302 28-01-2020, 12:00 AM
Last Post: chandra
  Automation error-The object invoked has disconnected from its clients. ach 0 2,324 10-12-2019, 01:59 AM
Last Post: ach
  Issue with VEDA_BE Importing Scenarios NeilGrant 0 2,459 24-10-2019, 08:13 PM
Last Post: NeilGrant
  Missing EQ_Combal in VEDA_BE Pernille.S 4 7,227 25-02-2019, 07:07 PM
Last Post: Pernille.S
Sad VEDA-BE won't open database DAYANG 4 8,777 26-06-2018, 03:32 PM
Last Post: DAYANG
  "Missing Tables" error message Giulia Realmonte 0 2,885 13-06-2018, 08:58 PM
Last Post: Giulia Realmonte

Forum Jump:


Users browsing this thread: 1 Guest(s)