Veda2.0 Released!

Issue: Request for help to solve Veda Model case
Dear Team Members,
I run the model which took 10 minutes but when i tried to create case in the name Demo$_003 it took long to solve and at the end gave me error which i attached with thread. And i am not able to see result of the following case or get data. If anyone have expertise in resolving this issue please let me know. I will be really grateful for that.


Attached Files Thumbnail(s)
Sorry to see you have got no responses, indeed it is not so easy to help with such an infeasibility problem.

I can see the model is some UKTM variant (the well-known UK Times model by UCL), and that your Demo_003 run for this model was found infeasible by Cplex.  And of course, then you cannot get any results from the model.

Without having the model instance, it is basically impossible to tell what is causing the infeasibility.  However, diagnosing infeasibilities for a moderate-size model such as UKTM should be pretty easy for you, with the Cplex infeasibility finder. I think your Cplex options already contain the option iis yes, which enables the infeasibility finder.  Based on my experience, Cplex can usually determine the infeasibilities quite well even when using barrier, and the information is written into the listing file, at least if you have also set the option names 1 in cplex.opt (to see the readable names of equations/variables), and OPTION SYSOUT=ON in the run file.  So, you should be able to check the listing file and see the diagnostic information there.  The same info may also be written into the run log file, which should be produced under VEDA.

If there are any colleagues around you who have used this model before, I would also suggest asking help from them, if you are unsure how to proceed resolving the problem.

Forum Jump:

Users browsing this thread: 1 Guest(s)