Download the latest version of VEDA-FE (45821) and VEDA-BE (492010)

Veda Application Installation guide


UPD table row did not generate any records
#1
Dear All,

As you know, when you define STOCK for techs in the BY-Template, VEDA-TIMES sets NCAP_BND=2 by default so no New capacity of this tech is going to be installed. This is not happening in our model, we had defined Stock for x technology but the model is installing new capacity of this tech in future years. 

We are having some errors in SysSettings that could be related to the problem. In the sheet "Interpol_Extrapol_Defaults" we have some parameters presenting the error "UPD table row did not generate any records" one of these parameters is NCAP_BND.

Do you know what could be the problem?
Reply
#2
This is a very old assumption, which excludes "UPS" and "SUP" sectors. Most probably the technology with unexpected new capacity has been defined in one of these two sectors.

You can control this simply by INSerting NCAP_BND=2 for year=0, Attrib_Cond=Stock, and appropriate PSET filters.

Similarly, one can disable this VEDA assumption by INSerting NCAP_BND=0 for year=0, Attrib_Cond=Stock, and appropriate PSET filters.
Reply
#3
Now it works, thanks a lot Amit. (I changed the tech to the VT_RCA file).

Small question, which sector is UPS?
Reply
#4
UPS and SUP are commonly used for upstream and supply sectors.
Reply
#5
thanks again Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)