Download latest Version of VEDA-FE 4.5.815.

Veda Application Installation guide


SYNC and size of the FE window
#16
Photo 
here the screenshot


Attached Files Thumbnail(s)
   
Reply
#17
Hi,

Indeed no correlation with multi-monitors. 
Same VEDA on desktop multi-monitors and no problem.
Only on the laptop using the laptop screen.

We will check the fix proposed by Alessandro and report any success.

Olivier.
Olivier.
Reply
#18
Please try to apply scaling and layout(100%), this will fix the issue of resizing the veda_fe application.

Settings > System > Display > Scale and layout

   
Reply
#19
Wink 
Hi OlivierD,

I had the same problem, and indeed the issue was the scaling of fonts in Windows 10. In my case, the custom scaling was turned on (it can be found in Windows settings by searching for DPI). So I just disabled it and VEDA window size is normal again (sometimes it becomes blurry though). This can be done by clicking on the Windows start button, then type "text size" and then select "Make text and other items larger or smaller". Then in the Display screen click the "Set custom scaling level" and set it to 100% or if you are presented with the option to turn it off, then just turn it off . 

Another workaround is to right click the exe file of VEDA_FE and then in the compatibility section of the properties dialog adjust the DPI scaling behaviour of the application. 

Unfortunately, Microsoft changes the DPI settings in each Windows 10 update, so depending on the Windows version the settings are found under a different menu item or can have different options as well. So far no version of Windows 10 offers a good solution on this.

You may also check this for more information: 
https://support.microsoft.com/en-sg/help...pi-devices 


Vangelis
<font color=BLUE><em>The best way to predict the future is to create it. </em></font> <img src='smileys/smiley24.gif' border='0' align='middle' />
Reply
#20
(09-01-2019, 02:03 AM)vangelis Wrote: Hi OlivierD,

I had the same problem, and indeed the issue was the scaling of fonts in Windows 10. In my case, the custom scaling was turned on (it can be found in Windows settings by searching for DPI). So I just disabled it and VEDA window size is normal again (sometimes it becomes blurry though). This can be done by clicking on the Windows start button, then type "text size" and then select "Make text and other items larger or smaller". Then in the Display screen click the "Set custom scaling level" and set it to 100% or if you are presented with the option to turn it off, then just turn it off . 

Another workaround is to right click the exe file of VEDA_FE and then in the compatibility section of the properties dialog adjust the DPI scaling behaviour of the application. 

Unfortunately, Microsoft changes the DPI settings in each Windows 10 update, so depending on the Windows version the settings are found under a different menu item or can have different options as well. So far no version of Windows 10 offers a good solution on this.

You may also check this for more information: 
https://support.microsoft.com/en-sg/help...pi-devices 


Vangelis

Thanks all.

Yes we manage to get the problem sorted in choosing to set the "automatic scaling" off in Windows 10. 

Olivier
Olivier.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)