Download latest Version of VEDA-FE 4.5.8. The Change Log for this version.

Veda Application Installation guide


Demand projection in multi region model
#1
Dear all,

I have a problem with demand projection in VEDA-FE. I have 15 regions in the model. The drivers seem to be ok and I can see all drivers for all regions. But it seems, there is no demand projected. I cannot see any demand in Demand manager (as attached in the print screen) neither in Edit/View Singel Demand.

Not all demands are present in all model regions. Could this cause the problem?

Would you have any advice, please?
Thank you very much. Lukas


Attached Files Thumbnail(s)
   

.xlsx   Dem_Alloc+Series.xlsx (Size: 23.62 KB / Downloads: 3)
.xlsx   ScenDem_DEM_Ref.xlsx (Size: 39.52 KB / Downloads: 2)
Reply
#2
Do you have DEMAND specified for year 2015 in the model? Post a screen shot of Browse with Attribute=COM_PROJ.
Reply
#3
(12-11-2018, 02:49 PM)AKanudia Wrote: Do you have DEMAND specified for year 2015 in the model? Post a screen shot of Browse with Attribute=COM_PROJ.


Dear Amit, thank you for the quick response.

I found out I have a more serious problem with the regions in the model. 
I defined some processes just in some regions. But I have perhaps mistake in the layout of the tables (example attached). The processes with defined regions are ignored in VEDA FE and do not occur at all. I guess the problem with demands is related to this issue.
Lukas


Attached Files
.xlsx   Region_problem.xlsx (Size: 14.92 KB / Downloads: 2)
Reply
#4
"Region" is missing in the title row of FI_T table. Cell C15. DEMAND issue is unrelated, unless the base-year values are being ignored too.
Reply
#5
Thank you. 
I managed to copy about a single table where the "Region" was missing. But the problem occurs also by other tables and processes Sad


Attached Files
.xlsx   Region_problem2.xlsx (Size: 13.7 KB / Downloads: 2)
Reply
#6
VEDA needs at least one parameter for the FI_T table to work. if you want to insert only topology, then you can use the TFM_TOPINS tag in BY_Trans or a scenario file.
Reply
#7
I have found the solution to both of the problems:

1) No wild cards can be in the DRVR_Allocation table.
2) The "Region" should be in the FI_Process table after the TechName (like in the attachment) and not between Sets and TechName as it is in the Documentation Part IV.
Lukas


Attached Files
.xls   VT_DEMOT_IND_V5.xls (Size: 47.5 KB / Downloads: 2)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)