Download latest Version of VEDA-FE 4.5.8. The Change Log for this version.

Veda Application Installation guide


Databases getting too big...
#1

You might see this message during the SYNC process if the databases get bigger than 1.2 GB (an arbitrary limit). The real limit is 2GB, beyond which Access databases dont work.

If the databases are too big (~1GB) soon after compacting (at the end of SYNC process), then its normal to see this message every now and then. All I can suggest is to use the (fantastic) interpolation switches to minimize the number of data points.
If the databases are much smaller after SYNC but this message still appears during SYNC then examine the scenario file that triggers this message. You can also try to locate tables within this file through the status bar messages on the bottom left side of the screen. Splitting large tables into several smaller ones will help as the databases are checked for compacting after each table.
Reply
#2
Hi Amit,
In my case, the active database reaches a size of around 1.4 GB at the end of the step „Constructing T-UC´s“. After that, the size grows dramatically during the step „FinishingUp UC…+…+…“ and the 2 GB limit is reached. Is there anything else I can do to decrease the size of the database?
Thank you
David
Reply
#3
The single most important means to keep large models manageable is to use the interpolation options well. You should specify data for multiple years only when it can not be represented by one of the interpolation rules.

what is the "default" size of this model? I mean, if you have ever succeeded in importing all files, then what is the database size after SYNC?

Do you have many years specified in the UCs? Can you reduce them by using interpolation options?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)