Download the latest version of VEDA-FE (45834) and VEDA-BE (492018)

Veda Application Installation guide


Naming convention?
#1
I have added two hydrogen distribution technologies UDISTHH201 and UDISTHH202, having same input and output. For this first technology automatically an additional NCAP upper bound of 0 is created starting from 2002 in VEDA. When I click on the 0, the following message appears:

Pending contact at Amit@KanORS.Com

In the process definition table the VINTAGE option is NO.
Has this to do with some kind of naming convention? And what is this rule?
And why is this not happening with the original technology UDSITHH200?

Regards,
Hilke
Reply
#2
Hi Hilke,

are the technologies in different base year templates or the second one in a SubRes?

The NCAP_BND 0 is a VEDA default for the technologies defined in the base year template to avoid re-installation of existing technologies. If I remember well this feature is disabled in the base year template called SUP.

Best,
Mauri
Reply
#3
I think you are facing the issue "Generate vintage bounds". See Tools -> User options -> Import settings.  If you have process names ending with numbers that can be interpreted as years (the two last digits), then those automatic vintage bounds will be generated when this setting is ON.

I would recommend to turn this option always OFF. It has been quite a nuisance for me in the past. Unfortunately, sometimes VEDA-FE turns this setting ON even if it has been turned OFF earlier (and is stored that way in SysSettings), and so I have to check it regularly...

See also a related earlier Topic here:
http://forum.kanors-emr.org/showthread.php?tid=35
Reply
#4
Maurizio and Antti,

Thanks to you both for answering.
Unchecking the "Generate Vintage Bound" was indeed the solution.

Hilke
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)