VedaSupport Forum
VedaInstaller "Invalid Picture" - Printable Version

+- VedaSupport Forum (http://forum.kanors-emr.org)
+-- Forum: VEDA Installation (http://forum.kanors-emr.org/forumdisplay.php?fid=4)
+--- Forum: Questions and Observations (http://forum.kanors-emr.org/forumdisplay.php?fid=14)
+--- Thread: VedaInstaller "Invalid Picture" (/showthread.php?tid=581)



VedaInstaller "Invalid Picture" - McGookinCJ - 03-11-2017

Having downloaded the most recent VedaInstaller through the emailed link, I am am presented with the attached error when I attempt to run it. As suggested in other posts in the Veda Support, I have already ensured the user permissions are all turned on. I also edited my anti-virus settings to allow the VedaInstaller to run undisturbed. However, I am still getting the same error after the installer runs and says it is extracting the files, it stops and displays the attached error. Has anybody experienced a similar problem or know of any possible remedies please?


RE: VedaInstaller "Invalid Picture" - utsavjha - 18-12-2017

(03-11-2017, 08:19 PM)McGookinCJ Wrote: Having downloaded the most recent VedaInstaller through the emailed link, I am am presented with the attached error when I attempt to run it. As suggested in other posts in the Veda Support, I have already ensured the user permissions are all turned on. I also edited my anti-virus settings to allow the VedaInstaller to run undisturbed. However, I am still getting the same error after the installer runs and says it is extracting the files, it stops and displays the attached error. Has anybody experienced a similar problem or know of any possible remedies please?
This issue is due to improper/insufficient Anti virus exclusion of VedaInstaller.exe.  For detailed resolution, refer to the forum post: VEDA With Antivirus.